Skip to main content

Apache

Установка mod_security в Debian Lenny

Май 9, 2010 Автор: Hikaru

Данная статья содержит краткую инструкцию по установке mod_security на apache2 под управлением Debian Lenny.
Для начала нужно загрузить и установить два пакета libapache-mod-security_2.5.9-1_i386.deb mod-security-common_2.5.9-1_all.deb (они есть в unstable ветке), я предлагаю их скачать использую ссылочку, указанную на официальном сайте mod_security.

wget http://etc.inittab.org/~agi/debian/libapache-mod-security2/mod-security-...